Compatible With…

Automated Editor is compatible with:


WordPress Versions 3.0 +


(and probably most versions before that!)

100% compatible with the following hosts:


1and1

(Automated Editor will probably work everywhere wordpress will!)

The Automated Editor WordPress plugin uses the following technologies


PHP

MySQL

(Auto Editor works well on any recent versions of php and mysql.)

Get the Ultra Pro version for only $35!!

Buy Now

Get it while its' still on offer!